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INTRODUCTION

What is KitchenSink?

KitchenSink is an XTension providing a number of features that make
QuarkXPress easier to use. Foremost of these is Command Pad, a floating palette
allowing one-click access to almost all of the QuarkXPress dialog boxes and
palettes. In addition, KitchenSink includes:

* Co-Pilot, a palette that provides one-click scrolling to any point in the
current spread

* anudge palette for quick, accurate movement of items

* atext scale/shift palette

* intelligent pasting

* fitting picture boxes to pictures, and vice versa

¢ the ability to convert text boxes to picture boxes, and vice versa

* aligning elements relative to page edges

* document and page-management features

* spot-to-process-to-spot color transformation

* preferences dialog boxes that let you control various default units of
measure, the display resolution of imported images, and the appear-
ance of pages and dialog boxes.

Using this manual

The manual covers all aspects of KitchenSink and follows a structure similar to
the QuarkXPress manuals. Please take a few moments to read this information—
KitchenSink includes a large number of features and complete usage of all of
them may not be immediately apparent.

This manual assumes that you are already familiar with QuarkXPress and makes
no attempt to guide you in use of the application.

Loading KitchenSink

KitchenSink is an XTension to QuarkXPress and like other XTensions, it operates
only when located in the same folder as the QuarkXPress application. Therefore,
to install KitchenSink, double-click the Installer icon and when asked where the
XTension is to be placed, open your QuarkXPress folder, highlight the Quark
XPress application, and click Install. (For more detailed information on
XTensions and their general use, refer to Appendix B of the QuarkXPress
Reference Manual.)

Note: KitchenSink is intended for use with QuarkXPress 3.11 or later.



OVERVIEW

All of KitchenSink’s additions to QuarkXPress are listed in this Overview section.

Palettes

When KitchenSink is loaded with QuarkXPress, four additional
palettes are available: Command Pad, Co-Pilot, the Nudgelt
palette, and the Scale/Shift palette.
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All four KitchenSinks palettes can be opened by choosing the
appropriate Show command from the View menu. In addition,
Co-Pilot, Nudgelt and Scale/Shift (as well as all of the standard
Command QuarkXPress palettes) can be opened by clicking buttons on the
Pad Command Pad. Further, Co-Pilot and Command Pad can be
opened by pressing certain modifier keys and clicking anywhere
in the active document window.

Menu commands

With KitchenSink loaded, the command Spot is appended to the Edit menu, and
Co-Pilot, Command Pad, Viewlt, Image, Interface, and Measurements are
added to the Preferences submenu of the Edit menu. In addition, Hide/Show
commands for closing and opening the Nudgelt, Co-Pilot, Command Pad, and
Scale/Shift palettes are added to the View menu.

Change Picture to Text box (or Change Text to Picture box), Size Box to Picture,
Text Box Insets, and Align Item to Page are added to the Item menu. When a
picture box is selected, Fit Picture to Box and Picture Scale are available from
the Style menu. Also, the Documents submenu is appended to the View menu,
and the Save Window’s Position command is added to the Utilities menu.

When the Item tool is selected and you press the Control key while opening
the Edit menu, Cutlt, Copylt and Pastelt replace the standard Cut, Copy and
Paste commands.



OVERVIEW

Document window pop-up menus

Three document-control pop-up menus are available from the active document
window: a document selection menu, a “go to page” menu, and a document
magnification menu.
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Dialog box pop-up menus
The Page Sets pop-up menu is added to the New Document dialog box, the
Document Setup dialog box, and the Master Guides dialog box.

Document Setup

Page Size
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Page Sets
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Note: In addition to its many unique features, KitchenSink incorporates options
from the previously separate XTensions Viewlt, Nudgelt, Default Settings,
Changelt, Spot, November 91, and Pastelt.

All of KitchenSink’s enhancements are described on the following pages.
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Command Pad

The Command Pad provides access to nearly all QuarkXPress dialog boxes

and palettes with a single click. The buttons displayed on the Command Pad
palette vary according to both the tool and type of QuarkXPress element(s)
currently selected, and the available buttons change when the Shift, Option, or
Shift-Option keys are pressed. Command Pad can be configured horizontally as
a single or double row of buttons, or vertically as a single or double column.

The first time KitchenSink is loaded the Command Pad is not open—choose
Show Command Pad from the View menu, or Command-Control-click any-
where in the active document window, to open the palette. (Command-Control
is the default “come here” modifier-key combination, as described in the
following section.)

You can drag its title bar to reposition the Command Pad, and it can be closed
by choosing Hide Command Pad from the View menu, by clicking its close box,
or by pressing the Close modifier key(s) and clicking anywhere in the palette.
(Refer to the following section for a description of this close option.)

In its various configurations, Command Pad displays many buttons. Rather than
attempting to become familiar with all of them at once, we recommend that you

“discover” a few at a time. For easy reference, illustrations of the Command Pad
in its various configurations are grouped at the end of this booklet.

Note: In this text, the modifier key necessary to make a referenced button visible
is indicated in parentheses. For example, reference to a button visible when the
Option key is pressed takes the form “...button on the Command Pad (Option).

”

Come here/go home

Both Command Pad and Co-Pilot feature a “come here/go home” capability:
press the Come modifier key(s) and click anywhere in the document—the
Command Pad instantly jumps to that location (or opens in that location if it is
closed). Then press the Home modifier key(s) and click anywhere in the
document to return the palette to its “home” position.

The Come and Home modifier-key combinations are defined in the Command
Pad Options dialog box. The Home button on the Command Pad (Shift-Option)
resets the palette’s home position to its current location.
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Command Pad Options

The Come, Home and Close modifier keys for the Command Pad are defined in
the Command Pad Options dialog box. Choose Command Pad from the
Preferences submenu of the Edit menu to open the dialog box.

Command Pad Options

command-control
command-shift-control

control

[ Click When Button Is Selected

To change the Come, Home, or Close modifier-key combination, press the
desired key(s) and click the appropriate button in the dialog box. For example, to
change the Home modifier keys to Shift-Control, press the Shift and Control
keys and then click the Home button.

The Click When Button Is Selected option lets you turn off and on the click sound
that accompanies activation of a button on the Command Pad.

Co-Pilot

Co-Pilot provides instant scrolling to any point in a single- or multiple-page
spread with one click. A proxy of the current spread is displayed on the palette:
click anywhere in the proxy to scroll to that area. The red flag in the proxy is a
“you clicked here” indicator; it moves when you click elsewhere. The Co-Pilot
palette is opened by clicking the Co-Pilot button on the Command Pad (Shift-
Option), by choosing Show Co-Pilot from the View menu, or by pressing the
Come modifier key(s) and clicking anywhere in the active document window.

The Co-Pilot proxy is updated periodically as you work; the length of time
between automatic updates is set in the Co-Pilot Options dialog box. You can
turn off automatic updating by setting this refresh time to zero. You also can
update the proxy at any time by clicking the Refresh button on the palette.

Note: Depending on the complexity of a spread, a second or two may be
required to create or update the Co-Pilot proxy.

Like Command Pad, Co-Pilot features “come here/go home” capability (refer to
the earlier description of Command Pad for details). The come here/ go home
modifier keys are set in the Co-Pilot Options dialog box. To set a home location
for Co-Pilot, click the Home button in the lower-left corner of the palette.
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=4 Magnification pop-up menu {described under “Viewlt")

L Go 1o page pop-up menu {described under “Viewlt")

L Go to Flash point {see following explanation)

L— Jump back and forth (see following explanation)

Open Co-Pilot Options dialog box
Refresh Co-Pilot proxy

Go to following spread

Go to previous spread

Set Home location

You can define a “Flash” point in the current spread by Option-clicking to move
to a new location; to return to this location later, simply click the Flash button on
the Co-Pilot palette. Click the Jump button to move back and forth between the
current location and the previous red-flag location.

Co-Pilot Options

The Co-Pilot Options let you customize the operation and appearance of the
Co-Pilot palette. Click the Options button on the Co-Pilot palette or choose
Co-Pilot from the Preferences submenu of the Edit menu to open the dialog box.

Co-Pilot Options
4 : .| Background Color

Proxy Inset: .
Refresh Rate (in seconds): 120 . spine Color

[0 Minimize After Resize . Page Edge Color
[JAuto Resize

& Color Preview

[J Show H/Y¥ Coordinates

command-option-shift -M
option-shift-control
control [[ 0K }] fl:anceu

Proxy Inset - The margins between the proxy and the nearest edges of the
view area.

Refresh Rate (in seconds) — The length of time between automatic proxy updates.
A value of zero disables automatic updating.



PAGE SETS

Minimize After Resize — After you resize the Co-Pilot palette, the new size will be
adjusted to minimize wasted space.

Auto Resize — Palette automatically resizes appropriately as you move between
spreads of one page or more than one page (the proportions of page represent-
ations in proxy remain the same).

Color Preview — If selected, the Co-pilot proxy will display any color page
elements in color. Otherwise, they are displayed as black and white.

Show X/Y Coordinates — If selected, the coordinates of the red flag are briefly
displayed across the bottom of the palette when you click or drag in the proxy.

Come, Home and Close buttons — Define the “come here,” “go home” and palette-
close modifier keys. To change a modifier-key combination, press the desired
key(s) and click the appropriate button in the dialog box.

Background Color - This button opens the Apple Color Picker, allowing you to
change the background color of the palette’s proxy view area.

Spine Color — Opens the Apple Color Picker; you can change the color of the lines
indicating page spines in the proxy.

Page Edge Color - Opens the Apple Color Picker so you can change the color of
the lines marking page borders in the proxy.

Page Sets

The Page Sets pop-up menu, found in the New Document, Document Setup and
Master Guides dialog boxes, lets you save and access page-setup information in
a manner similar to document Colors or Style Sheets.

New Document Add...
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[Jfacing Pages
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Choose a Page Set from the pop-up menu—the Page Size, Margin Guides and
Column Guides settings (or only those settings appropriate to the open dialog
box) from that Page Set are inserted into the dialog box.

To save the current settings in the open dialog box as a new Page Set, choose
Add from the pop-up menu to open the Name Page Set dialog box.

lr BK ]] @ncel }

Enter a name for the Page Set and click OK. All settings in the dialog box, other
than checkbox options, are saved.

To delete a Page Set, press the Command key, open the pop-up menu, and
choose the Page Set to be removed.

Viewlt

The Viewlt features allow easy movement between pages and documents, as
well as quick and accurate magnification changes. You can quickly size and
arrange multiple document windows, and hide and show document windows
similarly to the way you hide and show palettes. Plus, when you re-open a
document, Viewlt can display the last page you were working on.

Viewlt pop-up menus
Viewlt adds pop-up menus to the document title bar and the document’s

current-page display (between the horizontal scroll bar and the current-
magnification display at the bottom of the document window).

Go to page menu Master A
To quickly display any other page in the open doc- Page 3
ument, open the “go to page” pop-up menu from the EZSE ;‘
current-page display and choose the new page; all Page 6
pages in the document are listed. You can turn off this /::gs ;
feature by deselecting Page pop-up in the Viewlt Page 9
Preferences dialog box. (This pop-up menu also is ::gz b
always available from the Co-Pilot palette, regardless of [j@x | page 12
the Viewlt Preferences setting.) Page 13
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Thumbnails Magnification menu
Fit In Wind .
v Tindow To quickly and accurately change document mag-
50% nification, press the Command key, open the

./:3337 magnification pop-up menu from the current-page
150% display and choose a new magnification percentage.
170% You can turn off this feature by deselecting Scale pop-
;;g:‘;: up in the Viewlt Preferer}ces dialog box. (Thi§ pop-up

T00% 77 menu also is always available from the Co-Pilot

fdd... palette, regardless of the Viewlt Preferences setting.)

The Thumbnails selection displays the spreads of the active document as a
column of greatly reduced “thumbnail” views. Fit in Window fits the current
spread into the document window.

To remove a selection from the magnification pop-up menu, press the Shift key
while the menu is open and choose the magnification to be removed. To create a
new magnification selection, choose Add from the pop-up menu to open the
Additional Scale dialog box.

Additional Scale: [$80%
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Enter a new magnification percentage (up to 1200%) and click OK. This new
selection is added to the magnification pop-up menu. (Be aware that at extremely
high levels of magnification, QuarkXPress may be unable to display all the items
on a page.)

Document selection menu

When multiple documents are open you can

quickly make another document active by

choosing its name from the document selection

pop-up menu. To open the menu, press the -
Command key, position the pointer anywhere = ""‘“"‘f“'z o ument s
over the active window title bar, and press the Brochure
mouse button. The names of the currently active XS manuel
document and any hidden documents are

dimmed. You can turn off this feature by

deselecting Windows pop-up in the Viewlt

Preferences dialog box.
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Window position, window size and displayed page

When QuarkXPress creates or opens a document window, it is placed and sized
to maximize window space without interfering with the Tools and Measure-
ments palettes and other window title bars, and the first page of the document is
displayed. This can be considered the window’s “original position.”

Viewlt lets you create an “adjusted position” that overrides one or more of the
original position attributes when the window is next opened. In other words,
when you open a document, its window can be automatically positioned any-
where on your monitor screen, at any size, and the page first displayed can be
any page in the document.

Options in the Viewlt Preferences dialog box specify whether each of the three
attributes of a window’s adjusted position are recorded. Recording of the
adjusted position for the active window can be automatic (via an option in the
Viewlt Preferences dialog box), or manual (by means of the Save Window’s
Position command). These options are described in the following sections.

Viewlt Preferences

The options in the Viewlt Preferences dialog box let you adjust the operation of
the Viewlt features. Choose Viewlt from the Edit menu’s Preferences submenu
to open the dialog box.

Uiewlt Preferences

Remember Documents Document Menus
Window Position X Windows pop-up
[ Window Size [X] Page pop-up

[J rage Position [ Scale pop-up

Apply with Saves
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Window Position - If selected, the current position of the active document
window is included as part of its “adjusted position” when Save Window’s
Position is chosen, and when the document is saved (if Apply with Saves is
selected). Otherwise, window position remains as specified by QuarkXPress.

Window Size - If selected, the current size of the active document window is
included as part of its “adjusted position” when Save Window's Position is
chosen, and when the document is saved (if Apply with Saves is selected).
Otherwise, window size remains as specified by QuarkXPress.
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Page Position - If selected, the currently displayed page is included as part of the
window’s “adjusted position” when Save Window’s Position is chosen, and
when the document is saved (if Apply with Saves is selected). Otherwise, when

the document is next opened, its first page is the page displayed.

Apply with Saves — When this option is selected, the active window’s “adjusted
position” is updated whenever the document is saved. Note that one or more of
the three previous options must be selected.

Windows pop-up — When this option is selected, the document selection pop-up
menu is available from the title bar of the active document. (The Command key
must be pressed to open the menu.)

Page pop-up — Allows the “go to page” pop-up menu to be opened from the
current-page display to the left of the horizontal scroll bar.

Scale pop-up — Allows the magnification pop-up menu to be opened from the
current-page display. (The Command key must be pressed to open the menu.)

Arrange button

E Click this button on the Command Pad (Shift) to organize all visible
document windows into the tiling arrangement currently selected in the
Arrange Windows dialog box (see Arrange command description).
Control-click the button to return the windows to their original sizes and
positions. Command-clicking the button opens the Arrange Windows
dialog box.

Viewlt commands

KitchenSink appends the Documents submenu to the View menu, and adds the
Save Window’s Position command to the Utilities menu.

Documents submenu

These commands let you rapidly move the active document window back and
forth between two locations, and you can hide and show open documents
similarly to QuarkXPress palettes.
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Hige Measurements |

Hide Document Layout Arrange...
Hide Style Sheets :
Show Colors Original Position

Show Trap Information| Adjusted Position
Hide Nudgelt

Show Co-Pilot Hide A1l

Hide Command Pad Show ANl

Hide Scale/Shift S
Hide KitchenSink doc

Hide Document2
Hide Document]

Arrange - The Arrange command opens the Arrange Windows dialog box in
which you select a window tiling configuration and documents to be tiled. The
dialog box also can opened by Command-clicking the Arrange button on the
Command Pad (Shift).

firrange Windows
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Apply to:
Brochure i
KS manual
Document1
]

Allow Room for Tools
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Five window tiling arrangements are depicted in the dialog box—the currently
selected arrangement is surrounded by a red border; select another arrangement
by clicking the appropriate representation.

Currently open documents are listed in the dialog box. To select documents to
be tiled when the dialog box is closed: click a single document name to highlight
it, Shift-click to highlight a range, and Command-click to select individual docu-
ments, or press Command-A to select all names in the list (Command-D dese-
lects all highlighted names). If no documents are selected, no documents are
tiled when the dialog box is closed. Note that Hidden documents are not tiled.

If Allow Room for Tools is selected, tiled windows fill the screen except for a strip
on the left side wide enough for the QuarkXPress Tools palette, and a strip on
the bottom for the Measurements palette. If the option is not selected, tiled
windows extend to the edges of the screen and the Tools and Measurements
palettes are displayed on top of them.
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Original Position - Choosing this command returns the active window to its
“original position” location and size, as defined by QuarkXPress. (Refer to the
earlier section, “Window position, window size and display page,” for more
information about the original position.) Press the Option key while opening
the View menu to choose Original Position to also go to the first page of

the document.

Adjusted Position — Choose this command to send the active window to the
last-recorded “adjusted position” Jocation and size. Press Option while choosing
the command to also display the “adjusted position” page. (Refer to the earlier
section, “Window position, window size and display page,” for more infor-
mation about adjusted position.) Options in the Viewlt Preferences dialog box
control the attributes saved as a window’s “adjusted position.”

Hide/Show document windows — Open document windows can be made
invisible and inactive: choose Hide All from the Documents submenu of the
View menu to hide all open windows, or choose the appropriate Hide command
to hide a particular document window. Similarly, Show All makes visible all
previously hidden windows, while individual Show commands are available for
each hidden document.

Save Window's Position command

Choose Save Window's Position from the Utilities menu to record the location,
size and currently displayed page as the “adjusted position” of the active
window (if all three options are selected in Viewlt Preferences dialog box). Note
that the document must be saved before being closed, or the new adjusted
position is discarded.

If Apply with Saves is selected in the Viewlt Preferences dialog box, the adjusted
position set with Save Window’s Position may be superseded when the doc-
ument is next saved.

Intelligent Pasting

Normally when you select an object with the Item tool and cut or copy it to the
Clipboard, and then paste it into another page or document, it is placed in the
center of the page. Now however, KitchenSink provides intelligent pasting:
select the item to be cut or copied and Control-click the Cut or Copy button on
the Command Pad (Shift-Option). Move to another page or another document
and Control-click the Paste button—the item is pasted into the new page in the
same location it occupied on the original page. (When the Item tool is selected,
you also can press the Control key while opening the Edit menu to access the
commands Cutlt, Copylt and Pastelt commands.) Note that Pastelt is available
only if Cutlt or Copylt was used to move the object(s) to the Clipboard.
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Nudgelt

The Nudgelt palette lets you quickly and accurately move: item(s) selected on a
QuarkXPress page, an image in its picture box, or the text-insertion cursor and
text highlighting. The palette is opened by clicking the Nudgelt palette button
on the Command Pad (Option-Shift), or by choosing Show Nudgelt from the
View menu.
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A nudge amount can be chosen from the pop-up menu on the palette, or you can
highlight the number displayed and enter a new value. Click the arrow buttons
on the palette (or press the arrow keys on the keyboard) to move selected items
or a picture in its picture box by this amount; Option-click the arrow buttons to
move the item(s) one-tenth of the nudge amount.

The arrow buttons mimic the arrow keys when moving the text-insertion point
and highlighting text, and all modifier-key combinations are the same. (Refer to
your QuarkXPress manuals for information about using the arrow keys to move
the text-insertion cursor and to highlight text.)

Picture and Text Box Features

KitchenSink adds four text/picture box manipulation commands to the Item
menu: Change Text to Picture Box (or Change Picture to Text Box, depending
on the type of box selected), Size Box to Picture, Text Box Insets, and Align
Item to Page. When a picture box is selected, Fit Picture to Box and Picture Scale
are available from the Style menu. All of these commands have corresponding
buttons on the Command Pad.

Changelt

Use Change Text to Picture box or Change Picture to Text box to convert the
selected text box to a picture box, or vice versa. Note that while box attributes—
background color, rotation, framing, etc.—are retained, the contents of the text
box or picture box will be lost. (Pressing the Command key while choosing
either command, or clicking the corresponding buttons, prevents the appearance
of a dialog box warning of loss of box contents.)

Size Box to Picture

Clicking this button or choosing this command causes the selected picture box to
be resized to fit its picture (the size of the picture is unchanged).
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Text Box Insets

This feature lets you set a “margin” or blank “border” around the inside edges
of the active text box. Click the Text Box Insets button on the Command Pad
(Option), or choose Text Box Insets from the Item menu, to display the Text Box
Inset dialog box.

Text Bod Iinset

Top: ; .
[ ox ( cancel |

Enter the distance text is to be inset from each edge of the active text box and
click OK to close the dialog box.

Align ltem to Page

This feature opens a dialog box that lets you align the selected item or group
horizontally and vertically with the edges of the page. (The command is found
in the Item menu; the Command Pad button is visible when Option is pressed.)

Align I1tem on Page

[ Horizontal X UVertical
O Left OTop
@ Center @® Center
) Right { Bottom

[ ox | [cancel]

To align the selected item horizontally from its current location, select Horizontal
and one of the position options: Left aligns the left side of the item to the left
edge of the page, while Center centers the item between the left and right edges
of the page, and Right aligns the item’s right side to the right edge of the page.
Similarly, the Vertical options allow alignment of the top and bottom of the item
relative to the page’s top and bottom edges.



SCALE/ SHIFT

Fit Picture to Box

Choose this command from the Style menu, or click the Fit Picture to Box buiton
on the Command Pad (no modifier key) to cause the selected picture to be pro-
portionally scaled such that it fits into its picture box. Press Option and choose
the command or click the button, and the picture is scaled disproportionately to
fill the picture box.

Picture Scale

This feature lets you scale the selected picture by entering a single magnification
value, rather than two—the specified percentage is applied both vertically

and horizontally. Click the Picture Scale button on the Command Pad (Shift-
Option), or choose the command from the Style menu, to open the Picture Scale
dialog box.

Picture Scale:
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Enter a picture-scale factor and click OK to close the dialog box.

Note: You can bypass the Picture Scale dialog box, scaling the selected picture
using the last-entered scale factor by Command-clicking the Picture Scale button,
or pressing Command while choosing Picture Scale from the Style menu.

Scale/Shift

The Scale/Shift palette lets you scale text horizontally or vertically, and shift the
selected text above or below its baseline, without opening dialog boxes. The
palette is opened by clicking the Scale/Shift palette button on the Command Pad

(Option-Shift), or by choosing Show Scale/Shift from the View menu.
Click to switch between Click fo shift baseline up

horizontal and vertical scaling Enter shift amount

Enter scaling percentage ‘ Click fo shift baseline down

To scale selected or subsequent text, highlight the percentage on the palette and
enter the desired scaling factor. Click the button to the left of the scale percentage
to toggle between horizontal and vertical scaling.



SroT

To shift the baseline of the selected or subsequent text up or down, highlight the
shift amount on the palette, enter the desired value, and then click the shift-up
button or the shift-down button. (Note that you can change the units of meas-
urement used to define baseline shift; refer to “Measurements Preferences.”)

Spot

This option provides quick conversion of spot colors to process colors and vice
versa. Click the Spot button on the Command Pad (Option-Shift), or choose Spot
from the Edit menu to open the Spot dialog box.
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@ Black

To Spot

To Process

il

& White Cancel

All colors defined for the active document are listed. A lock symbol preceding a

color name indicates a member of the QuarkXPress basic color set—these colors
cannot be converted. Spot’s face precedes the name of each spot color in the list,
while the area preceding each process-color name is blank.

Select the colors to be converted: click an entry in the list to highlight it; to select
a range of colors, Shift-click a second entry; Command-click to select individual

colors in the list; or press Command-A to select all entries (press Command-D to
deselect all highlighted entries).

Click the To Spot button to convert the selected colors to spot colors, or click To
Process to convert them to process colors. (Also, click just the right place in the
dialog box to hear Spot bark.)



IMAGE PREFERENCES

Additional Preferences

In addition to the preference settings provided for the previously described
features, KitchenSink includes preferences that let you control the display
resolution of imported images, the measurement units for a number of
parameters usually specified in points, and the appearance of palettes, dialog
boxes and page spreads.

Image Preferences

When you import a high-resolution TIFF, RIFF, or CTS picture into Quark
XPress, the application creates a PICT copy of the image for on-screen display at
a resolution of 36 dots per inch (dpi), or at 72 dpi if you press the Shift key while
importing the picture. As page magnification increases, representation of this
PICT can become distorted. The Image Preferences feature of KitchenSink lets
you alter both the high- and low-resolution levels for the created PICT. Choose
Image from the Preferences submenu of the Edit menu to open the Image
Preferences dialog box.

Image Preferences

tmport Resolution

Hi Resolution:
Lo Resolution: sum

[ shift Key for Lo Res import

(Reset ] [ ox ] (cancel}
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Hi Resolution - This is the higher level resolution at which display PICTs can be
created; 300 dpi is the maximum. (Note that QuarkXPress saves the display
PICTs with the document, and very high resolution PICT images will dram-
atically increase document file size.)

Lo Resolution — The low-level resolution setting; one dpi is the minimum.

Shift Key for Lo Res Import - If selected, Hi Resolution is the default resolution, and
pressing the Shift key during picture import creates a PICT at the specified Lo
Resolution. If this option is unselected, Lo Resolution is the default and you must
press the Shift key to create a PICT at Hi Resolution.



MEASUREMENT PREFERENCES

Measurement Preferences

The Measurement Preferences let you change the default units of measurement
for several QuarkXPress parameters that usually can be specified only in points.
Choose Measurements from the Preferences submenu of the Edit menu to open
the dialog box.

Measurement Preferences

Font Size: Tenut Inset:
Leading: Text Outset:
Baseline Shift: Line Weight:
Baseline 6rid: Trap:
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Change the default units for any of the options by opening the appropriate pop-
up menu and choosing Inches, Inches Decimal, Picas, Points, Millimeters,
Centimeters, or Ciceros.



INTERFACE PREFERENCES

Interface Preferences

These options allow you to change the appearance of all dialog boxes and
palettes, change the colors used to depict page edges and shadows, and display
all scroll bars in a solid gray. Choose Interface from the Preferences submenu of
the Edit menu to open the Interface Preferences dialog box.

Interface Preferences
Colorize ———— [ Gadgets
Page Edge [ Flourish Dialogs
[ use Dialog Color

Page Shadow
[ Gray Scroll Bars

__| pialog shadow

__| bialog Background
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Click any of the square buttons in the Colorize section of the dialog box to open
the Apple Color Picker and change the color for that option:

Page Edge is the color of the lines used to delineate document pages on
the QuarkXPress pasteboard.

Page Shadow is the color of the drop shadow giving depth to page spreads
on the pasteboard.

Dialog Shadow adds a slight drop shadow to lines in dialog boxes (e.g., the
lines defining the Colorize and Gadgets sections in the Interface Preferences
dialog box); the shadowing appears only when Use Dialog Color is selected.

Dialog Background lets you add color to the normally white background of
dialog boxes and palettes; backgrounds are colored only if Use Dialog
Color is selected. (Note that when you change the Dialog Background color,
the background color of any open palette does not change until the
palette has been closed and re-opened.)

The Gadgets options provide cosmetic enhancements to QuarkXPress:
Flourish Dialogs adds embellishments to dialog box titles.

Use Dialog Color turns on and off the Dialog Shadow and Dialog
Background coloring.

Gray Scroll Bars causes all window and palette scroll bars to be displayed
as a solid gray.

Note: You may discover dialog boxes and palettes that do not display the
flourishes and colors you've selected—not all XTensions on the market support
these cosmetic features.



COMMAND PAD ILLUSTRATIONS

The following pages contain illustrations of the Command Pad in all of its
button configurations. There are not as many buttons to get to know as it might
first seem—most of them do not change as you switch items or tools.

Shift key pressed:

Arrange tool (see Viewlt description)

] Reserved for tools/buttons added
by other XTensions

EERERNEREEEEE -

Fit page in window (Cmd-click to fit
spread and pasteboard into window)

Fifty-percent magnification
Reserved for tools/buttons added One-hundred-percent magnification
by other XTensions Two-hundred-percent magnification

Text box selected:
Display palette as single row or column Lock/Unlock selected element(s)
New document Insert Pages
Open existing document Delete Pages
Save Move Pages
Get text Section
Print Go to Page
Find/Change Show/Hide Guides

Character Attributes Show/Hide Measurements palette

Paragroph Formats Show/Hide Document Layout palette

Paragraph Rules Show/Hide Style Sheets palette
Tabs Bring to Front
ltlem Specifications (Modify cmd) Send to Back
Frame Specifications Check Spelling (Word)
Runaround Suggested Hyphenation
Duplicate selected item(s) Font Usage

Delete selected item(s)

Picture Usage



COMMAND PAD [LLUSTRATIONS

Text box selected, Option key pressed:

Display palette as row(s) or column(s)
Close document

Revert to Saved

Save As

Save Text

Page Setup

Reserved for QuarkXPress 3.3 option
Go to first page

Go to previous page

Go to last page

Show/Hide Invisibles

Show/Hide Rulers

Text Box Insets

Vertical Align - Top
Vertical Align - Center
Vertical Align - Bottom
Vertical Align - Justified

Reserved for QuarkXPress 3.3 options

Step and Repeat

Align Item to Page

Set palette’s home location

New library

Save Window's Position

Save Page as EPS

Document Setup

Increase Kern/Track by 10 pts.*
Decrease Kern/Track by 10 pts.*
Increase Horizontal Scale by 5%**
Decrease Horizontal Scale by 5%*
Increase font size*

Decrease font size*

Reserved for QuarkXPress 3.3 options

Preferences - Application

Preferences - General

Toggle Snap to Guides

Show/Hide Tools palette
Show/Hide Colors palette
Show/Hide Trap Information palette
Bring forward one layer

Send backward one layer

Check Spelling {Story)

Hyphenation Exceptions

Convert fext box fo picture box

Greek pictures

Preferences - Typographic

Preferences - Trapping

| —— Go to next page

Cut (with ltem tool, Ctrl-click for Cuttt)
Copy {with Item tool, Ctrl-click for Copytt)
Paste (with tem tool, Ctrl-click for Pastelt)
Show/Hide Baseline Grid

H&Js (hyphenc’ior\ and justification}

Edit Colors

Edit Style Sheets

Spot

Show/Hide Co-Pilot palette

Check Spelling (Document)

Auxiliary Dicfionary

Show/Hide Scale/Shift palette

Show/Hide Nudgelt palette

* Press Command key {continue pressing Shift-Option) and click to change in one-point increments.
** Press Command key {continue pressing Shift-Option) and click to change in one-percent increments.



COMMAND PAD ILLUSTRATIONS

Picture box selected:

Reshope polygon

Align picture in upper left corner of box ——

Center picture in box ——/

Fit picture to box (disproportionately) ——
increase picture size by 1% ———
Decrease picture size by 1% —/

Make picture box rectangular —

Make picture box round cornered

Make picture box square cornered —/

Convert picture box to text box



COMMAND PAD ILLUSTRATIONS

Picture box selected, Shift-Option pressed:

Picture Screening Specifications
Picture Contrast Specifications
Picture Scale

Display picture at 50%

Display picture at 100%

Display picture at 200% — |

Make picture box round cornered

Make picture box an oval

Make picture box a polygon

Multiple items selected, Option pressed:

Group/Ungroup

(&

Space/Align




FINAL WORDS

About software copying

Remember: by using this software you have agreed to the software license—
please do not copy the product illegally. If you have multiple copies of Quark-
XPress and you would like to use this software with them, a site license can be
arranged.

Thank you

We extend to you our thanks for your support of this product. It is important
that you understand that a lowly apprentice production is a small software
company (nowhere near the size of Quark, Inc.). Therefore, it is your comments
and feedback that lead to improvements to this product. Please feel free to call or
write with any suggestions you may have for future versions of this XTension
and we will put them on our “wish list.”

Also, if you encounter a problem with the software, please let us know what you
did and what the XTension did—only the problems we know about can be fixed.

And finally, please be sure to send in your registration card so we can keep you
informed about what we are doing.

Thanks Again,

=

Paul D. Schmitt
President

a lowly apprentice production
363 Winamar Avenue

La Jolla, CA 92037
619-459-7655 tel

619-459-3094 fax

AppleLink PSCHMITT

AOL PSCHMITT
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